When I was studying for CCIE Data Center, learning Storage Area Networks (SAN) was challenging because of a large number of brand new concepts, technologies and related CLI.  I had a similar experience with Nexus 1000v as well.
I created two lists of commands that seemed most important – potentially all the commands one would need to know for the actual exam – for SAN and Nexus 1000v specifically.  Thankfully, it’s an infinitely shorter list than what one would see in Cisco’s command reference.


Most of these were compiled directly through watching INE CCIE DC videos (http://www.ine.com/self-paced/ccie-data-center/videos.htm), but some came from other sources, such as Cisco website and various blogs – especially my friend Peter Revill’s excellent blog www.ccierants.com. Also, be sure to check out the CCIE DC Facebook Study Group. This group, with admins like Robert Burns, one of the first CCIE DCs, and Peter Revill, amongst other DC experts, is an amazing resource for anyone working towards their CCIE DC.

SAN – CLI Reference

THE MOST USEFUL COMMAND (in the storage section) – PERIOD:

 

show port internal info interface [fc/port-chanle/san-port-channel/vfc/vfc-port-chanel]

This command more often than not tells you exactly what’s wrong.  It has a lot of output, but, it’s near the end of the output, it often tells you the main problem in plain english.  Same REAL outputs:

 

vfc16, Vsan 200 – state(down), state reason(Error Disabled – VLAN L2 down on Eth interface), fcid(0x000000)
vfc16, Vsan 200 – state(down), state reason(Vlan not FCoE Enabled), fcid(0x000000)
32-bit state reason(Administratively down), state reason(Administratively down)
vfc16, Vsan 200 – state(down), state reason(Initializing), fcid(0x000000)
And when all is good:
vfc16, Vsan 200 – state(up), state reason(None), fcid(0x000000)

 

If you pipe the command to only include the word “state”, it helps cut down the clutter.

 

show interface physical details
show int e1/1 transceiver
show int e1/1 capabilities
(see shared mode/dedicated mode/port groups – shows ‘rate mode change supported: yes/no’ – to see if if shared/dedicated mode is required when configuring E/TE ports)
change port types
conf t
slot 1
port 25-32 type fc
copy run star
reload

 

enable features
feature fcoe
feature lldp
feature vpc

 

see interface details in a list
show int br
show int br | ex sfpAbsent
(shows only the interfaces that have SFPs)
licensing – shows whether license is checked out and/or in grace period
show license usage

 

interfaces
switchport mode F/FL/Fx/E/SD/NP/auto
(Nexus ports then to negotiate this mode correctly automatically.  MDS is not as reliable.  Best practice is to specifically set the mode)
speed 1/2/4/8000
switchport mode trunk [on|off|auto]
show interface x trunk vsan (shows whether interface is trunking or not)

 

Flogi database
show flogi database
(should be the same on all devices if all the ports are up in the right mode – i.e. F, N, E, etc.)

 

ISL – E ports
switchport rate-mode dedicated
(dedicated mode is required for E ports.  5ks, every port is dedicated, thus, this command is only required on MDS.  Combined with switchport mode trunk, it become TE, or Trunking expansion port)
switchport mode E
trunk protocol enable (like DTP, will negotiate trunk if enabled)
or
switchport trunk mode [on|auto] (use if no trunk protocol enable – or just use it to be sure a link always negotiates as trunk)
(speed, trunk and type are all configured separately – one can be auto while other can be configured manually)

 

Switch
show module
(shows module capabilities, including number of FC ports, IP ports, etc.)

 

CFS
show cfs peer (shows CFS neighbors)
show cfs applications (shows which applications are, and are not using CFS)
FC
fcping [fcid/wwnn/…]

 

Port Channel
channel-group 1
(creating channel shuts down the interface – it’s a disruptive config!)
channel-group 1 force (to force add additional members)
int port-channel (in MDS)
int SAN-port-channel (in Nexus)
show port-channel usage (*DOES NOT SHOW SAN PORT CHANNELS!)
show port-channel summary
show port-channel internal info po1 (shows members)
show san-port-channel summary (on Nexus)
channel mode active
(changes channel mode from ON (default) to PCP, port channel protocol)
show port-channel database port-channel X  (show port channel members and
whether they are up or not)

 

VSANs
vsan database (same as VLAN database)
vsan x (create vsan)
vsan 10 interface fc1/1 (assign vsan to interface – same as ‘switchport access vlan 10’)
switchport trunk allowed vsan  x
switchport trunk allowed vsan add y
(unlike VLANs, VSANs can only be added one at a time – one VSAN per line.  Adding a VSAN without the ‘add’ keyword would remove all other VSANs!)
show vsan membership (shows fc interface/VSAN association)

 

Fabric Services

 

FC Domain
show wwn switch (show’s switches’ SWWN)
fcdomain priority 1 vsan 1 (1 being highest priority, chooses which switch is the primary for fspf process)
fcdomain domain 0x51 [preferred|static] vsan x (recommended to make troubleshooting easier.  Domain id, 0x51 in this case, is used as part of the FCID)
show fcdomain [vsan] (shows local switch domain info – whether primary or subordinate)
show fcdomain domain-list [vsan] (shows all switches in the fabric – including their domain ids.  Useful for identifying which switch is which in FSPF database)
fcdomain restart [disruptive] vsan x – (restarting fabric services – forces all devices to re-flogi)
fcdomain fcid persistent vsan x (FCID kept same across reboots)
fcdomain fcid database
vsan x wwwn y:y:y:… fcid z (manually map FCID to a WWN)

 

FSPF
(Domain ID is the Node ID.  FSPF costs can be manipulated to traffic engineer FC)
show fspf (Shows FSPF details.  One instance of fspf per VSAN.)
show fspf database vsan x (shows fspf details, and neighbors in that particular VSAN)
show fcroute unicast vsan x (shows fc routing table – including details of routes, and associated costs)
fspf config vsan x (FSPF sub config mode for configuring SPF details like LSA timers, etc, if needed for large or complex networks.  No change is needed for most networks)
show fspf internal route vsan x (shows fspf route for a particular VSAN)

 

Fabric Login
show flogi database (should show all connected devices, equivalent to seeing MAC address table)
show flogi database vsan x
show fcns database (fiber channel name services database.  Happens after flogi.  Like ARP cache, resolves FCID to WWPN.  Shows everyone in the fabric.  If something is missing, then fabric is misconfigured)

 

Zoning
zone default-zone permit vsan 1 (make the default zoning mode ‘permit’)
(Zoneset must be re-activated after each change.  Only one zoneset can be active at a time in each VSAN)
show zone status vsan 1 (basic or enhanced, and default action – permit or deny)
show zone (full zone)
show zone active (active zone only)
show zoneset (full zoneset info)
show zoneset active (active zoneset only)
clear zone database vsan x (deletes full zone, but not active.  Deletes the fcaliases as well)
zoneset distribute full vsan 1 (enables full distribution when new switch attached)
zoneset distribute vsan 1 (force the distribution of full zoneset.  Will appear on all switches under show run zone)

 

zone name INIT_TARGET (create zone)
member [device-alias|fc-alias|pwwn|…] (repeat for target(s) and initiator)
zoneset name VSANX vsan x (create zoneset)
member INIT_TARGET (put zone in zoneset)
zoneset activate name VSANX vsan x (Activates the zone, and enforces zone access on all switches in the same fabric/VSAN.  Activating zone on one switch overrides the zoning on another switch.  Ensure that all switches configuration are in sync (via enhanced zoning mode or manually using zoneset distribute vsan x) before activating!)

 

Aliases
fcalias name X vsan x
member [pwwn|fcid|…] (fcaliases are local.  Can be distributed to all fabric switches using zoneset distribute vsan x)
zoneset distribute vsan x (advertises the aliases)
show run fcalias
device-alias database (same as fcalias, but distributed through CFS, Cisco proprietary)
device-alias name X pwwn Y (repeat for all targets and initiators – just once)
device-alias commit (must be committed to unlock database and distributed to CFS peers)
show device-alias database

 

Enhanced Zoning
zone mode [enhanced|basic] vsan x (change zone mode for the whole VSAN – applies to all switches in the VSAN)
system default zone mode enhanced (change for all VSANs)
zone commit vsan x (commits the current config and distributes to all other switches config.  Always activate and commit.  Activate first, using zoneset activate name VSANX vsan x and then commit)
show zone pending
show zoneset pending (zone(set) config waiting to be committed)
iSCSI
(Normal FC zoning applies to iSCSI initiators.  Members in zones are defined via IP or IQN instead of device-alias/WWPN.  The other option is to use ‘Virtual Targets’ to limit access from the iSCSI storage array and use the zone default-zone permit vsan x option)
feature iscsi
iscsi enable module x (must enable on the module with ethernet port – module 1 for built-in ports.  Use show module and look for the IPS feature)
interface iscsi 2/1
no shut (will no shut the Gig2/1 or TenGig2/1 interface associated with ISCSI module)
iscsi import target fc (imports all FC target disks to iSCSI process.  Alternate would be to manually map IQNs to FC)
show iSCSI global (show various details, including authentication)
iscsi authentication none (change the authentication to none specifically to avoid initiators trying to authenticate when no authentication is set up)
vsan database
vsan x interface iscsi 2/1 (assigns iscsi/Gig/TenGig interface to VSAN.  Shows up in flogi database)
show iscsi initiator (shows the iSCSI virtual interface that translates between FC and iSCSI)

 

FCIP
(Same as iSCSI, regular FC zoning still applies, and fabric must be built before FCIP is configured)
feature fcip
fcip profile 10 (creates a FCIP profile.  Repeat with different number on the switch on the remote side)
ip address a.b.c.d (where a.b.c.d is the local IP address. )
tcp max-bandwidth … (long distance replication – for TCP optimization – fill in the required parameters – bandwidth, latency, etc.)
interface fcip 51 (creates logical tunnel interface – like GRE.  Repeat on remote peer.  The interface is set to ‘auto’ – so it will negotiate to become a ‘TE’ interface by default)
use-profile 10 (defines local source profile interface/IP address)
peer-info ipaddr e.f.g.h (where e.f.g.h is the remote peer’s IP address)
no shut
show fcip status (similar to show int brief but more FCIP specific info)
show fcip profile (show profile details, shows whether Path MTU is enabled or not)
show fcip counters (shows active TCP connections and the MTU)

 

NPV
(like iSCSI and FCIP, normal fabric must be up for NPV/NPIV to work)
feature fcoe
feature npv
npv enable (erases most config and requires restart!)
change port types
slot 1
port 25-32 type fc
copy run star
reload
switchport mode NP (interface connecting to upstream NPIV switch)
switchport mode F (normal F port for ports to the server)
npv traffic-map… (static pinning for specific servers to go over specific uplinks)
npv load-balance disruptive (used in combination with above command.
show npv flogi-table (show what should be in the upstream switche’s flog database, the initiators that are being proxied view this NPV switch)
– this command is also useful on FIs – ‘connect nxos a|b’ and then issue this command to see if the blade/vHBA has flogid
show npv internal events (shows debug level information for troubleshooting ‘upstream issues’ – http://www.ccierants.com/2013/04/ccie-dc-fcoe-npv.html)

 

NPIV (upstream switch)
(Normal zoning on NPIV switch still required)
feature npiv
switchport mode f (USE MODE F on the ports going to NPV switch!)

 

FCOE
(Normal zoning required.  Normal FC configuration, i.e. E, F, etc ports going to array must be configured)
feature fcoe
feature lldp (required for FIP/DCBX negotiation – negotiates/confirms Enhanced Transmission Selection – ETC, and PFC, etc.)
interface e1/1 (must be configured as trunk)
shutdown lan (can be used optionally if using just for SAN)
shutdown (shut during config, unshut after allowing LAN and SAN VLANS)
spanning-tree port type edge-trunk (required)
switchport trunk native vlan x (required if host is not using 802.1q)
switchport trunk allow vlan x,y (include the VSAN mapped to VLAN and VLANs for data)
fcoe fcmap … (define maps to prevent one fabric from routing SAN frames for another fabric/VSAN)
(Ethernet port MUST be a trunk.  Access VLAN must be configured as the native VLAN)
vsan database
vsan x (create VSAN)
vlan x
fcoe vsan x (associate vlan x with vsan x)

 

interface vfc x (this port is trunking by default)
bind interface x (associate physical interface with virtual interface.  When using port-channels, create the port-channel first)
switchport trunk allowed vsan x (optional, for extra protection/determinism)
no shut
vsan database
vsan x interface vfc x (associate virtual interface with VSAN)
show int vfc x (show VFC details – same as show int fc1/1.  Make sure the VSAN is up)
show fcoe (shows FCF-MAC, the switches FC MAC address, and FC-MAP, the first three bytes of N ports MAC address)
show system internal dcbx info interface e x/x  (shows DCBX info – CEE support, DCBX, ETS, and more)
show interface ex/x priority-flow-control (the numbers shouldn’t be incrementing significantly – i.e. too many pause frames)
show class-map type qos (make sure class-fcoe is matching cos 3)
show policy-map type queuing (ensure class-fcoe has at least 50% bandwidth)
show policy-map type network-qos (ensure class-fcoe has ‘pause no-drop’ and ‘mtu 2158’)

 

FCOE on N7K
(Normal FC config required.  Mostly same as FCOE above.)
install feature-set fcoe (N7K)
license fcoe module 2 (similar to MDS, license must be enabled on a per module bases on supported modules)
show policy-map type network-qos (check the available QoS policies)
system qos (Enter the system QoS config mode.  Must be done on the default VDC)
service-policy type network-qos default-nq-7e-policy (any policy other than ‘8e’ must be applied, otherwise the storage VDC creation will fail)
vdc NAME type storage (create a storage VDC.  The above step must be done first.)
allocate interfaces e x/y-z (for ports dedicated to FC – still uses FCOE, but, dedicated)
allocate fcoe-vlan-range x  – y from vdcs NAME (this VLAN must be globally unique across the chassis! – and must come from one of the VDCs and must not be used for anything else.  If only allocate fcoe-vlan-range x  – y is entered, the FCOE vlans are allocated from the default VDC by default)
(create VFCs – and bind to interfaces)

 

FCOE NPV
(Normal FC config required.  Mostly same as FCOE above.)
(create VFCs – and bind to interfaces)
(Normal NPV/NPIV config required – along with normal zoning config)
feature npiv (on upstream switch)
feature npv (on downstream switch)
switchport mode np (on the downstream switches uplink interface)
feature fport-channel-trunk (required on MDS and N5Ks, but not on N7Ks, in cases where any of these is a NPIV switch – ?need to confirm the N7K part?)

 

Nexus 1000v CLI Reference – and INE UCS videos reference

Most of these were compiled directly through watching INE CCIE DC videos (http://www.ine.com/self-paced/ccie-data-center/videos.htm), but some came from other sources, such as Cisco website and various blogs.

FI Local Management

show cluster extended-state (shows FI cluster info)

cluster lead [a|b] (switch primary/subordinate status)

cluster force primary (changes the current FI to primary – forced)

scope service-profile server x/y (Good for BFS troubleshooting.  Shows various information about server, but also shows server’s PWWN and boot target PWWN/lun ID)

 

show service-profile circuit server x/y (also good for BFS.  Will show all VIFs and their current state up/down, etc)

 

connect adapter x/y/z (x is chassis, y is blade, z is the adapter number)
connect
attach-fls
vnic (shows detailed fc information – vhba state, vsans, etc.  see this link for more details http://www.cisco.com/en/US/products/ps10280/products_tech_note09186a0080bed10c.shtml
and this excellent boot-from-san troubleshooting tutorial

 

 

FI – NX-OS
show pinning border-interfaces (shows VICs and Emulex/QLogic interfaces and their associated pinned server interfaces)
show int brief (same as normal NX-OS ‘show int breif’.  Shows all interfaces – northbound and southbound – including VIC and Emulex/QLogic interfaces.  Shows the DCE, SAN, vFC, FEX and other interfaces as well)
show int [eth|veth|vfc|port-channel| x/x (same is normal ‘show int’, but also shows VFC/vETH/eth bindings)
show platform software enm internal info vlandb [all|VLAN] (shows designated receivers for broadcast/multicast on a per vlan basis)
show system internal dcbx info interface eth x (shows whether adapter supports the old CIN for FIP negotiation or the new CEE standard)
show platform software fcoe_mgr info interface [eth|vfc] x (verification to see if CNA is exchanging FIP frames)

 

 

Nexus 1000v
(Ethernet and vethernet port profile creation not listed. QoS and ACL commands also not listed as they are mostly same as other NX-OS platforms)
#esxcfg-inf -u (use in ESXi host cli to get the host UUID – and then associate this UUID with a particular module number – then you always know which module is which host – up to 64 hosts/modules)
vem x
(slot)#host vmware id xxxxx-xxxxx…. (UUID must be lower case.  Specifying the VEM module number X manually to make sure the VEM always stays associated with the same host)

 

 

show module vem counters (shows VEM heartbeats.  All VEMs’ heartbeats should be incrementing roughly at the same rate)
module vem x execute vemcmd show port (shows ports for VEM X)
module vem x execute vemcmd show pinning (shows MAC pinning information)
module vem x execute vemcmd show vlans(shows allowed VLANs)
(port-profile)#capability l3 control (required for VMKernel port profile to allow UDP pings/connectivity between VSM and VEM)
(uplink-port-profile)#channel-group auto mode [on|active|passive] [mac-pinning|sub-group] [cdp|manual]  (‘channel-group auto mode active’ would be used to connect with a single switch upstream using LACP.  In UCS, since LACP/VPC is not supported through the two separate FIs, ‘channel-group auto mode on mac-pinning’ is recommended – this is VPC Host mode (VPC-HM).  This pins MACs across the different uplinks.  This can also be used with other switches that don’t support VPC/VSS or another form of multi-chassis etherchannel when connecting to separate switches)
(uplink-port-profile)#port-channel load-balance … (specify port-channel hash method.  Must use ‘source-mac’ when using mac pinning)

 

 

VM-FEX
#esxcli software vib install –depot=/vmfs/volumes/datastore1/FILE.zip (installing a VIB file – needed to install the VEM module VIB file on each host – downloaded from UCSM main page)

 

 

Adapter FEX
install feature-set virtualization (enable required features)
vethernet auto-create (allows ESXi host to create vethernet ports)
(config-if)#switchport mode vntag (allows EXSi? (need to confirm) host on the connected port to create vethernet ports)
(PortProfiles, vethernet, and VFC with zoning and other related configuration also required for Adapter FEX to work)

 

 

INE UCS Video Series – reference points:
Video 07 00:00 – Initial UCS setup
Video 07 23:00 – Configure port modes (FC, Ethernet, Appliance, etc)
Video 08 7:00 – LAN End Host Mode vs Ethernet Switch Mode
Video 09 26:00 – IOM Ports, DCE Interfaces, Backplane Ports, FI connectivity in UCSM
Video 09 33:00 – LAN Pin groups – static vs dynamic, failover vs non-failover, tracing in MACs
Video 09 1:07:00 – Disjointed L2 network (attached a particular ethernet/port-channel on a specific VLAN in LAN Uplinks Manager)
Video 10 00:00 – LAN Uplinks Manager
Video 10 06:00 – Create LAN Port-Channel (similar to SAN port channel)
Video 10 10:30 – Create LAN Pingroup
Video 10 20:30 – Create Port-channel (with VPC on the Nexus 5k upstream)
Video 10 23:30 – VLANs – Global, FabA, FabB, PVLAN, different, etc.
Video 11 09:00 – FC – Initial config – Create PCs
Video 11 16:00 – Create VSAN
Video 14 00:00 – Summary of various pools required
Video 14 01:30 – Management IP Pool
Video 14 06:00 – UUID pool
Video 14 06:30 – MAC address pool
Video 14 11:00 – WWNN Pool
Video 14 14:00 – WWPN Pool
Video 14 20:30 – BIOS Policies
Video 14 23:00 – Boot Policies
Video 14 26:00 – Local Disk Config Policy
Video 14 28:00 – Scrub policy
Video 14 29:00 – Maintenance policy
Video 14 33:00 – Power Control Policies
Video 14 41:00 – Server Pools
Video 14 43:00 – Server Pool Qualification Policies
Video 14 50:00 – Server Pool Policy (binds
Video 15 06:00 – Service Profiles (for ESX with Cisco VIC – with detailed explanation)
Video 15 12:30 – UUIDs
Video 15 14:30 – Storage – Local/SAN
Video 15 19:00 – vHBAs
Video 15 23:00 – FC QoS
Video 15 27:00 – vNICs
Video 15 41:00 – vNIC/vHBA PCI order/placement
Video 15 45:00 – Boot policy
Video 15 54:00 – Boot targets and CD Rom
Video 15 56:00 – Maintenance, Server Pool, BIOS, Management IP, etc…
Video 15 01:11:30 – Service Profile Templates
Video 16 02:00 – Organizational Units
Video 16 09:30 – Updating Templates, Initial Templates, Instances, and modification of Instances of SPs, binding, unbinding, etc.
Video 16 48:30 – Attaching virtual media (DVD ISO) and basic installation of ESXi
Video 16 01:01:00 – Spinning up bare metal server – e.g. Win2k8
Video 17 02:00 – Win2k8 – UCS drivers for Win2k8 bare metal (not fully demonstrated – just overview)
Video 17 08:00 – ESXi Initial setup
Video 17 24:00 – ESXi – Networking setup – creating vSwitches for management, vMotion, VMs, etc. (with explanation of differences between hardware/software failover options from ESXi perspective)
Video 17 33:00 – Verifying vmhbas/vHBA wwnn/wwpn, etc.
Video 17 35:00 – Deploying vCenter appliance (just starting the process)
Video 17 36:00 – repeating Networking steps on second ESXi host
Video 18 03:00 – moving Service Profile from one blade to another (available) blade
Video 18 05:30 – vNIC templates (quick provisioning VLANs and other settings to vNICs using templates)
Video 19 03:30 – Network Control Policies – enable CDP, MAC Register Mode, Uplink fail action,
Video 19 11:30 – QoS Policies – Overview
Video 19 26:30 – QoS Policy – example (policer, burst, allow host to mark COS, etc.)
Video 19 42:00 – Enabling jumbo frame – with another example, iSCSI
Video 19 51:30 – vHBA QoS/bandwidth allocation/QoS explanation
Video 20 18:30 – System VLANs – overview
Video 20 21:30 – L2 vs L3 modes
Video 20 28:00 – UCS VM-FEX
Video 20 29:30 – Adapter-FEX (for extending N5k to C-Series rack-mount server)
Video 20 36:30 – N1kv – VSM, VEM, vSwitch – visual representation – various scenarios
Video 20 45:30 – N1kv – eths, veths, and traffic/vmotion across hosts, explanation, etc.
Video 21 00:00 – (Network connectivity overview and adding ESX hosts to vCenter – 30 min)
Video 21 30:00 – MDS – zoning for disks so that both ESXi hosts can see each others’ disks
Video 22 00:00 – Nexus 1000v installation – overview and basic config
Video 22 17:00 – Control, Management Port Group and Management VLAN
Video 22 32:30 – Default config overview
Video 22 36:30 – L2/L3
Video 22 38:00 – Ethernet and vEthernet port profiles
Video 22 47:00 – creating ethernet Port Profiles
Video 22 52:00 – Migrating hosts uplinks from vSwitch to N1kv
Video 23 00:00 – Reviewing migrated hosts uplinks
Video 23 03:00 – L2/L3 from VEM perspective
Video 23 04:30 – Migrating host uplinks to N1kv (some failed in the above attempt)
Video 23 07:00 – creating vEthernet Port Profile- for VMKernel
Video 23 11:00 – creating vEthernet Port Profile- for VSM Management, vMotion, and VM Guests
Video 23 13:00 – Migrating VMKernel from vSwitch to N1kv!
Video 23 23:00 – Migrating VMotion port group to N1kv (repeat for all hosts)
Video 23 24:30 – Verifying vEthernet ports
Video 23 29:00 – Migrate secondary VSM to N1kv
Video 24 00:00 – MAC Pinning/VPC Host Mode (VPC-HM)
Video 24 17:30 – Migrating hosts to N1kv
Video 24 21:30 – verification
Video 24 26:30 – identifying which vEth is pinned with which physical NIC/vmNIC/vNIC
Video 25 00:00 – applying ACLs, QoS
Video 26 00:00 – Quick creation of Service Profile via cloning (for demonstrating VM-FEX)
Video 26 06:00 – Setting up VM-FEX – Dynamic vNIC Connection Policy
Video 26 14:00 – Location of VIB file for VEM on ESXi hosts
Video 27 00:00 – Configure vCenter integration with UCS
Video 27 07:00 – Profile Client
Video 27 11:00 – Configure vCenter integration with UCS (2nd attempt – connectivity issue with first attempt)
Video 27 14:00 – Creating Port Profiles (in UCS)
Video 27 17:30 – Enable SSH and put ESXi host in maintenance mode
Video 27 19:00 – Downloading and installing VEM to ESXi host
Video 27 25:30 – SPAN sessions “Traffic Monitoring Session” (see Video 29 for more detailed overview)
Video 27 30:00 – Migrate host to UCS DVS
Video 27 32:30 – Adding VM-FEX network adapter to a VM
Video 27 34:00 – Verify FEX vNIC on FI
Video 28 03:30 – CIMC on C series rack mount server – overview
Video 28 09:30 – NIC Properties
Video 28 13:30 – Network Properties – enabling FIP and NIV – required for Adapter FEX – requires reboot
Video 28 17:00 – vNIC properties – changes required for Adapter FEX
Video 28 20:00 – setup Adapter FEX on N5K
Video 29 00:00 – SPAN ports
Video 29 05:00 – Backup Operation, Full, Logical, System, Preserve Identities, etc.
Video 29 07:00 – Audit Log, Events, Faults, Syslog, etc.
Video 29 12:00 – Key Management
Video 29 12:30 – Call Home
Video 29 14:30 – HTTP/Telnet/SSH/SNMP/DNS/MGMT IP
Video 29 17:30 – Stat Management
Video 29 19:30 – Capability Catalog
Video 29 21:00 – License Files
Video 29 23:00 – Firmware Management
Video 29 24:30 – FI Cluster – failover considerations, split brain resolution,
Video 29 34:30 – Role Based Access Control – RBAC
Video 29 44:30 – Locales
Video 29 46:00 – Roles
Video 29 47:30 – Users

 

 

 

 

Advertisements